Issue#2212: Ubuntu - Excel Management with Ubuntu/linux?

  • Hi Guys! I'm new to ubuntu so mind my ignorance, but I have a lot of excel sheets that I need to manage, what software do you recommend I use for the excel management? I was told openoffice has something that might be decent? Thank you for the help!

    0 Answers

    Sorry, your answer is too short !

  • Issue#5738: Ubuntu - Linux Mint issue

    How do I use a folder for desktop slide show instead of all pictures?

  • Issue#216736: Linux - Ubuntu Mate and bluetooth speaker issue

    Hi, Some time ago, I bought a bluetooth speaker: JBL Charge 2+. Sadly, I am unable to pair the device, it isn't even found when I search for speakers thru "blueman-manager".. Some facts: 1. Blueman is used to make the connection. 2. Bluetooth is turned on. 3. Laptop: Lenovo E31-70: Code: [email protected]:~# lspci 00:00.0 Host bridge: Intel Corporation Broadwell-U Host Bridge -OPI (rev 09) 00:02.0 VGA compatible controller: Intel Corporation Broadwell-U Integrated Graphics (rev 09) 00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09) 00:14.0 USB controller: Intel Corporation Wildcat Point-LP USB xHCI Controller (rev 03) 00:16.0 Communication controller: Intel Corporation Wildcat Point-LP MEI Controller #1 (rev 03) 00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03) 00:1c.0 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #1 (rev e3) 00:1c.2 PCI bridge: Intel Corporation Wildcat Point-LP

  • Issue#222910: Linux - Ubuntu on VM Virtual Box - Wifi Issue - Toshiba L850

    Howdy guys, I'm playing around with Ubuntu 14 and I've put it in a Virtual Box and it doesn't seem to recognize my Wifi network. Yes I've turned on Wifi laptop. I'm using wifi for windows, can both virtual and windows run the same wifi card? I have a Toshiba L850 running Windows 7, Virtual Box 5.0.4. Ubuntu and Wifi works fine under a dual boot situation but I decided to step things up because I wanted to play in the mine fields and I figured Virtual Box would be an easy way to recover if I screwed up. Ubuntu is pretty easy (first time linux user) and a trained monkey could run it, seems I've given my trained monkey the week off and now I have this issue. Hints or thoughts on what I might try.

  • Issue#264306: Ubnt - Airfiber ssh algorythm issue w/ modern linux (ubuntu 16.04, rhel7)

    The AF5X firmware 3.2 seems to be missing secure ssh algorythms. ssh: connection to AF5X exited: no matching algo enc c->sssh: connection to AF5X exited: no matching algo kex Which causes CRM Control to not be able to log in. I dont know what algorythms are compiled into dropbear on the AF5X, so I can't add them to the Linux box hosting CRM Control. Ideas?

  • Issue#282710: LXer: Canonical Patches ALSA USB MIDI Linux Kernel Driver Issue in Ubuntu 12.04 LTS

    Published at LXer: Canonical published a new Ubuntu Security Notice to inform users of the Ubuntu 12.04 LTS (Precise Pangolin) operating system about the availability of a kernel update. Read More...

  • Issue#490522: Linux - Global management software for servers on Debian & Ubuntu ?

    Hello, I have many servers to maintain. I do everything by hand (shell), but I want find a software that would manage my servers: monitoring, updating, ... my servers are on Debian and Ubuntu. What software (free or paid) do you recommend ? (on Debian, Ubuntu or Windows) Thank you for your help.

  • Issue#543711: Linux - LXer: Install Google Earth on Ubuntu 16.04 and fix Panoramio blank picture issue

    Published at LXer: Step by step instruction to install Google Earth on Ubuntu 16.04 (Xenial Xerus) Read More...

  • Issue#675328: Linux - VirtualBox on Ubuntu 14.04 Issue

    Hello, I am kinda new to Ubuntu/Linux/Unix so please bare with me. I have purchased a virtual private server and installed Ubuntu 14.10 on the server, afterwards I have Installed VirtualBox on the server and I have created a Windows 7 machine. When I try starting up my box it gives me this error. I tried using the command '/sbin/rcvboxdrv setup' to reinstall the kernel module but after pressing enter it gave me another error. When I do uname -r this what comes up: I tried going on Google to search for the kernel module, but I had no luck in finding the right Linux Header. I would appreciate it if you could help me out, I'm new to Linux and I'm trying to figure out this problem I am having. Thanks, Matthew

  • Issue#679398: Linux - ubuntu home encryption issue

    Hi, I just ran into problem , Im unable to logged into gui with my user nor with root. All I did my ubuntu prompt for storage full message Ive check /home/myuser/.ecryptfs folder I moved it into an other directory in my home and now nothing work out. I'm unable to get my data back as well. I've tried ecryptfs-recover-private command it does find Private folder from new location but also give message could not found wrapped-paspharse and ask me for password , when I enter password it shows me files mounted in /tmp/xsswwx some name but in that direcoty all files are encryped . Any idea how to get them back . Regards Net_Spy

  • Issue#698529: Linux - Network Scanner issue with Ubuntu 16.04

    I recently upgrade both my desktop and my server to Ubuntu 16.04 and now I unable to access my network scanner. It is an Epson USB scanner which works fine on the server, but I can no longer access it from the client PCs which worked fine in Ubuntu 15.04. I checked all the file settings on the server and did not see anything wrong. Nor do I find anything wrong on the client. Does anyone know anything that is different in 16.04 that would cause this behavior. I did an Internet search but did not see any solution. :confused:

  • Issue#919427: Ubuntu - [server] Basic questions - create Linux infrastructur, resources, management, security

    I am new to Linux, but want to learn how it works. I will go step by step, but i have some basic questions. Even tho they may be general Questions for Linux Servers, i decided to use Ubuntu as OS and think that i get the best answers/help here. (Sorry if this is not the right Board to ask, please move than.) My Plans: I want to create some servers (Web/Reverse Proxy, FTP) in my DMZ and later in LAN a Fileserver and a Linux DC (right now LAN Zone is Win only). Now i have troubles in understanding the basics: 1) I know the Swap partition size is related to the used RAM, i could do it all auto, but than i dont learn anything or understand why. Since i dont know how much resource i need now or later on my system and it should be able to scale, i thought on putting the Swap on a separate virtual disc. So if i need more RAM and therefore more Swap, i can just increase the size of my VMDK. (Sidenote: In an real Server environment, i could put the Swap drive on a second Raid for performanc

  • Issue#1133983: Ubuntu - Issue in Linux start

    I have issue with my Linux whenever I am opening its auto get scroll down to the bottom whatever it is browser , file explore or anything I am stuck as I can't do anything because I can't be on top for seconds to select file or read commands in chrome , now my system is auto starting in Grub mode always please help

  • Issue#1148077: Linux - Bacula issue on Ubuntu server

    Ubuntu server 16.04.1 LTS Bacula 7.0.5 installed from apt MySQL up and running Bacula DIR, FD, and SD processes started and running When I try to start "bconsole", it says "Connecting to Director" and then just fails with no output. After the fail, the bacula-dir process is dead and the following is found in syslog: ------ bconsole: bsock.c:118 Unable to connect to Director daemon on battlestar:9101. ERR=Connection refused ------ I'm looking for suggestions on what may be wrong here. I brought over my bacula-dir config from an old bacula v5 server and used that as a base for my v7.0.5 bacula-dir. I don't see anything that would cause a problem in the bacula-dir or bconsole.conf files. Thanks

  • Issue#1149471: Ubuntu - Installing Kali Linux Booting Issue

    I put the disc in that was burned directly from the iso from the kali linux website, and I boot my laptop, then it goes to a full screen blank screen, no options and I can't do anything.... whats going on? trying to install on hp envy laptop... sorry if mentioned and solved before. i dont even get grub.. nothing is installed or ready but its booting from the disc then just hanging!! plz help. thank you

  • Issue#1185066: Linux - Ubuntu Display Resolution Issue

    I am newbie to the ubuntu world. And now I have problem in the display resolution. I am sure that the display card works fine as that did so when the ubuntu was installed. But later I made some mistakes by typing some unknown codes (my big fault) in the terminal, which has made my display resolution limited to the current "800x600". And when I typed the xrandr command, the following codes are shown: xrandr: Failed to get size of gamma for output default Screen 0: minimum 800 x 600, current 800 x 600, maximum 800 x 600 default connected primary 800x600+0+0 0mm x 0mm 800x600 75.00* The unknown coded I typed: sudo add-apt-repository ppa:gma500/emgd sudo apt-get update sudo apt-get install xorg-emgd emgd-dkms emgd-xorg-conf sudo emgd-xorg-conf (*that command wasn't run successfully in my computer though*) What should I do to fix that issue? Thanks in advance.

  • Issue#2164: Ubuntu - VPN issue (Astrill)

    So weird issue here... Trying out Kubuntu for the first time (15.04) and as I live in China I need a VPN to access, well, anything useful. Astrill works fine at first, went to their site, downloaded the deb and installed it and it works fine except for one thing: It only works with the account I was using when I installed it. I installed it using my Admin account, and then switched to a regular user account, no luck. If I launch it, the icon bounces like it's launching and then nothing. I tried launching it with a second admin account..same thing. If I reinstall it in the second account, it launches but then the original account cannot use it. So basically, any time I wish to switch accounts I need to reinstall the package? That's weird. Anyone heard of anything like this before? FWIW, I have had similar issues with various codecs. Video plays fine, but only for the account that I used to install the media player with. (mainly for SMplayer) Help?

  • Issue#2210: Ubuntu - Ubuntu 15.10 - Boot Issue

    Today I have installed ubuntu 15.10 on my Vaio laptop, then i installed nvidia proprietary driver from "Additional Drivers" and now when i boot (screen after grub menu) it gives me following error Code: --------- [8.764321] intel ips 0000:00:1f.6: thermal reporting for required devices not...

  • Issue#2273: Linux - Can't install Ubuntu 15.10

    I attempted to install an OTA upgrade from 15.04 to 15.10. It failed and for some reason I lost my wifi connection with 15.04 (after the upgrade was rejected it reverted back to the previous install) I had a previous downloaded full version of 15.10 on DVD so I attempted a clean install The DVD won't boot. I had a previous 14.04 DVD and after connecting with an ethernet cable I have installed 14.04, it works fine but I can't upgrade. I purchased Ubuntu User magazine with a new 15.10 DVD and attempted a fresh install. It won't boot on the 64-bit side and goes into error's on the 32-bit side. I have taken a photo of the screen where the install stops hoping someone can decipher what is going wrong. If it's a hardware problem why does 14.04 install and run OK? If it's software where do I start to look? (rootkit?) https://www.dropbox.com/s/8t8ni73rfd...error.jpg?dl=0

  • Issue#2315: Linux - Ubuntu error

    Hello all, I am new to linux and I tried to post last night with this problem but I can not find that post so I am posting again. I did a clean install last night of Ubuntu 14.4, it went great, then I installed the cinnamon UI and it was working really well until I downloaded some other features (can't remember what exactly)and did a reboot. Now I get this error after every reboot, system seems to be working fine though /usr/sbin/unity-greeter problem type: crash Now is this because I installed the cinnamon UI? Will this create problems with my system. this is not my main computer but I have gone back to school to get my bachelors in networking and I am taking a linux class. I wanted to use this to get use to linux because I may make it my daily driver at some point. Thanks for your help JCR

  • Issue#2338: Linux - how to completely remove ubuntu boot entry in bios menu

    hello, i am facing problems in removing the boot entry in bios menu. i tried to remove it but it keeps restoring itself. i followed the steps from here. "http://askubuntu.com/questions/63610/how-do-i-remove-ubuntu-in-the-bios-boot-menu-uefi" and couldn't perform the following commands with success "Suppose your EFI partition was /dev/sda2, then mount it on an empty folder anywhere. sudo mkdir /mnt/efipart sudo mount /dev/sda2 /mnt/efipart Now we have to find the directory Ubuntu or any other distro's name in this partition. It is mostly under EFI/distro_name. Remove that directory and its contents by (PLEASE MAKE SURE YOU ARE DELETING THE CORRECT DIRECTORY) sudo rm -r ubuntu." need help?

  • Issue#3334: Issues with Intel NUC6i5SYK and Ubuntu Linux 15.10

    Here are some of the issues witnessed with the NUC6i5SYK and Ubuntu 15.10: Can't perform a regular (UEFI) boot into UbuntuDefault boot shows a purple background and the display sleeps a few seconds later.  No keys or mouse movement wake it; a hard boot is required to reset.I've installed the latest Intel Graphics for Linux drivers Intel Graphics Installer for Linux* 1.2.1 | 01.org, but the issue remains.Sound doesn't work.  I'm connecting to a Dell UltraSharp U3415W monitor with speakers via mini-displayportIf machine goes into sleep/suspend, nothing will wake it up.  As mentioned in 1., only a hard boot will fix.Can't use Bluetooth keyboard (Apple Wireless Keyboard).  Tried adding multiple times but the pairing fails.  The Wireless Trackpad works fine.NUC doesn't support Bluetooth keyboards in the BIOS prior to OS load, so alternative keyboards are required if BIOS configuration or pre-OS load (i.e. GRUB menu) interaction is required. By the way, I a

  • Issue#3715: Linux - How to install ubuntu on my server(Just only support serial port)?

    Dear Sir. This time, i'm try to install ubuntu to my server. My server is based on intel atom (Rangeley). It is not support graphic card. Just support serial port. But install system is required video card. My work log is see below. Code: EFI Shell version 2.31 [1.0] Current running mode 1.1.2 Device mapping table   fs0  :Removable HardDisk - Alias hd32b0e0b blk0         PciRoot(0x0)/Pci(0x16,0x0)/USB(0x1,0x0)/USB(0x4,0x0)/HD(1,MBR,0x00000000,0x20,0xEE8BE0)   blk0 :Removable HardDisk - Alias hd32b0e0b fs0         PciRoot(0x0)/Pci(0x16,0x0)/USB(0x1,0x0)/USB(0x4,0x0)/HD(1,MBR,0x00000000,0x20,0xEE8BE0)   blk1 :Removable BlockDevice - Alias (null)         PciRoot(0x0)/Pci(0x16,0x0)/USB(0x1,0x0)/USB(0x4,0x0) Press ESC in 4 seconds to skip startup.nsh, any other key to continue.                                   

  • Issue#4087: Linux - Squeezed Win10 won't let Ubuntu Casper start

    I just installed Casper onto a Lenovo Flex 3 running Win 10. BUT IT DID THE SQUEEZE SO GRUB/UBUNTU IS A MIDDLE PARTITION. So the boot process can't find GRUB(2). It still goes to UEFI. And that only knows about win10.Can I install grub or lilo at the beginning somehow? Can I put grub onto a thumbdrive with a link to ubuntu-in-the-middle? Can I cause UEFI to find Casper? Should I delete the ubuntu install and start over forcing (somehow) the installer to put ubuntu at the beginning? But shouldn't the installer have modified the MBR so it points to the GRUB partition (in the middle)? I thank any/all respondents in advance for your help.

  • Issue#4422: Linux - LXer: Install Squid proxy server on Ubuntu 14.04

    Published at LXer: Squid is a web proxy and cache server which primarily provides proxy and cache services for the HTTP protocol. Read More...

  • Issue#5739: Ubuntu - Linux Mint question

    Power settings are set at "Never" but the screen still closes after about an hour of unuse even though music is streaming.

  • Issue#6101: Linux - I cant install wine in Ubuntu 14.04 LTS

    When I try to install wine in Ubuntu 14.04 LTS I get back this error message: Os pacotes a seguir têm dependências desencontradas: wine1.8 : Depende: wine1.8-i386 (= 1:1.8.0-0ubuntu1) E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados. Can somebody help me please??? Thanks in advance and best regards, Silva. PY8ELO

  • Issue#6807: Ubuntu Weekly Newsletter Issue 451

    Welcome to the Ubuntu Weekly Newsletter, Issue 451 for the week January 18 - 24, 2016. Links to UWN Wiki page: https://wiki.ubuntu.com/UbuntuWeeklyNewsletter/Issue451 In This Issue Welcome New Members and DevelopersUbuntu StatsTour of our Wiki PageLoCo EventsSerge Hallyn: Cgroups are now handled a bit differently in XenialXubuntu: Xubuntu at The Working Centre's Computer Recycling ProjectUbuntu Studio: Ubuntustudio 16.04 Wallpaper Contest!Lubuntu Blog: Box theme 0.58Martin Pitt: Results from proposed-migration virtual sprintFind-a-task 2.0Ubuntu Cloud NewsUbuntu Clock Update Reflects Convergence Design ThinkingSCaLE 14x, day 1: Shuttleworth delivers the grand vision for UbuntuIn The BlogosphereOther Articles of InterestFeatured Audio and VideoWeekly Ubuntu Development Team MeetingsUpcoming Meetings and EventsUpdates and Security for 12.04, 14.04, 15.04 and 15.10And much more! General Community News Welcome New Members and Developers El Acheche ANIS, on behalf of the Ubuntu Memb

  • Issue#6810: Ubuntu - Any cheap deatchable tablet/laptop for running Linux?

    Hey! I have been looking for a cheap detachable tablet/laptop for running Linux. I would love to run Ubuntu, but Kubuntu will do as well. Nothing else, though. I had my eye on the Nextbook Flexx 10.1. I am not sure if it is X86 or X86_64 though. Historically, Nextbooks have been 32-Bit UEFI, which ik is a bit of as a*s. My price range is up to $180. I was also considering the surface rt but it's locked. I am OK with refurbished products. Any ideas? EDIT: NO BIGGER THAN 11.6"

  • Issue#6828: Linux - Need nVidia 210 driver for Ubuntu 14.04 - where how to find? Install?

    I searched similar threads but way over my head and not helpful. I updated OS Ubuntu 12.04 to 64bit and CPU to q8400. does it matter if OS is 64bit? I am running VMs on this box. I did this: http://www.howopensource.com/2012/10...-04-using-ppa/ and nvidia card remains dead. This card was running fine on this same C2D DG33FB Ubuntu 12.04 32bit outputting 720P on HDMI a few weeks ago. I can't remember how I got correct driver before (couple years ago). Thanx