Issue#423376: Linux - Software that I found useful to deinstall openSuSE 13.2

  • Here is a list (by no means exhaustive) of some kind of software that I found was useful to not have on my OpenSuSE computer, or any other linux installation.

    Mostly I don't mention the connected libraries and sub-packages that I deinstalled.

    flash-player
    flex (for program which recognized lexical patterns in text)
    folks, libfolks
    grilo (framework media for discovery and browsing for developers)
    cheese (webcam)
    gfxboot
    plymouth (hides the text messages during bootup)
    gnome (monstrous desktop environment)
    kde (monstrous desktop environment)
    Windows-8-like GUIs, that embarrass Linux for copying nonsense from MS
    gnome-online-accounts
    Most that "back up" online, connect to online accounts, clouds
    gnome-contacts
    modem-manager (I don't have any)
    tracker (file indexing and search software)
    tracker-gui
    tracker-miner-files
    ahavi (Zeroconf networking)
    Anything that relates to UPNP
    samba (as I don't connect with other desktops)
    remmina, freerdp, rdesktop, tsclient
    Remote administration servers or clients, etc., as I don't need them (escpecially servers)
    telepathy (IP-telephony)
    empathy (instant messaging VoIP)
    Games (I kept chess. To play it never ever.)
    snapper (fills up drive with backups)
    parcellite (clipboard manager)
    evolution (personal information management application)
    evolution-data-server
    dleyna (services to browse and manipulate Digital Media Servers)
    dleyna-server
    bluez
    Anything about bluetooth

    To the open source developers that do a lot of hard work: no hard feelings.

    My aim is rather to make the software on my old (or whatever) computer lean.

    0 Answers

    Sorry, your answer is too short !

  • Issue#88213: Linux Mint Cinnamon 17.3 in software rendering mode issue

    This has been chatted about but thought there was no definite resolution. (Is there?) I read this is a bug, is it? Installed Cinnamon 17.3 all the latest ISO/updates etc on an Acer Aspire with an Intel video card. It boots in software rendering, rendering this wee little lappy soggy slow. Here's the output of the famous INXI command: [email protected] ~ $ inxi -F System: Host: aw-AOD270 Kernel: 3.13.0-37-generic i686 (32 bit) Desktop: Cinnamon 2.8.6 Distro: Linux Mint 17.3 Rosa Machine: System: Acer (portable) product: AOD270 v: V1.06 Mobo: Acer model: JE01_CT Bios: Insyde v: V1.06 date: 03/05/2012 CPU: Dual core Intel Atom N2600 (-HT-MCP-) cache: 512 KB clock speeds: max: 1600 MHz 1: 600 MHz 2: 600 MHz 3: 600 MHz 4: 1600 MHz Graphics: Card: Intel Atom Processor D2xxx/N2xxx Integrated Graphics Controller Display Server: X.Org 1.15.1 drivers: (unloaded: fbdev,vesa) Resolution: [email protected] GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.4, 128 bits) GLX Version: 2.1 Mesa 10.1.3 Audio: Ca

  • Issue#741363: Linux - openSUSE Leap 42.1 - Gnome 3.16.2 gnome-software (Appstream Software Repostitory) No Applica

    openSUSE Leap 42.1 - Gnome 3.16.2 gnome-software (Appstream Software Repostitory) No Application Data Found. Hi, Is there a way to rebuild this data base? Apparently the Ubuntu folks stumbled upon a fix for this by running the following: Code: Can you please run `sudo appstreamcli refresh --force --verbose` and `appstreamcli status` and paste the output somewhere? This rebuilt the db. Is there a similar command for zypper?

  • Issue#1155100: Linux - Modules Not Found Issue After Upgrade to 3.10.103 in Slack 14.1

    This is the first time in over a decade of using Slackware that an update/upgrade of any kind crashed my system. I'm sad. :( After updating (using Slackpkg) the kernel from 3.10.17 to 3.10.103 and running LILO, the system would not reboot. It gave a kernel panic warning and a notice that the 3.10.103 modules could not be found, even though they were installed according to Slackpkg. My solution (for the moment, anyway) was to install the old 3.10.17 kernel from the installation media by using the command line and chrooting into my Slackware installation. All went well and I got my system back up, but I'm a bit gun shy about updating again, so I've blacklisted the kernel for the time being. Anyone else having issues with 3.10.103?

  • Issue#2269: Linux - PVR addon not found in Kodi on Slackware

    I'm running Slackware 14.1, and have installed the Slackbuilds for Kodi (Isengard 15.2) and tvheadend (3.4patch1). The Hauppauge TV card in the PC works perfectly using other tools (tzap, etc). Kodi and tvheadend compiled ok, though there was a minor error in the tvheadend SlackBuild script relating to the name of the source download. I can start tvheadend and configure it--had to manually enter the mux details, but then they display the available services fine. When I start kodi and attempt to enable live tv it complains about no backend. Looking at "settings"->"addons" there's no option there to add any pvr add-ons, or enable them. I've looked at the wiki, but the instructions are pretty much based on Ubuntu-type distros. They do mention a package "kodi-tvheadend-pvr-hts" being necessary but there doesn't seem to be an equivalent tarball for other distros. Is this needed if compiling from source? I did note that some people had problems enabling

  • Issue#2271: Linux - [SOLVED] Bash script : event not found when I echo my password into ssh

    Hi all I am automating some ssh connections on my laptop. I use this bash script: echo my!pass | ssh hostname I get this: -bash: !pass: event not found Well, my password contains ! and I really don't like to change it. What does this mean and how can I fix it? Please note: I can't use expect Error seen on SunOS and MAC El Capitan Thanks!

  • Issue#2311: Linux - Upgrade imminent, looking for software advice

    Hello Slackers. In the near future I will be getting a new laptop which of course means a fresh install of Slackware. This also seems like a good time to reevaluate some of the software choices I have made in the past and so I hope to pull on the vast collective experience of the community. Stable versus Current On the one hand I like the idea of having the OS up-to-date but on the other hand it needs to be stable and I don't really want to be frequently updating the OS, especially the kernel. I suppose I've answered my own question but I'd still like to hear pros and cons of stable versus current. Email Client I have been using Thunderbird for many years but I admit that it is growing thin on me. The main obstacle is the migration/conversion of several GB of filed mail. So what ever I switch to I will need a way to either use the Thunderbird files as-is or convert them. If conversion is necessary I really want to be certain of the client because migrating back is hard (at least i

  • Issue#2632: Linux - installing software with slackbuilds

    im trying to install vlc on slackware i googled install vlc slackware and got lead to this page that has this: Index of /~alien/slackbuilds/vlc/pkg64/14.1 [ICO] Name Last modified Size Description [DIR] Parent Directory - [ ] npapi-vlc-20150301-x86_64-1alien.dep 16-Apr-2015 10:46 5 [ ] npapi-vlc-20150301-x86_64-1alien.lst 16-Apr-2015 10:52 1.4K [ ] npapi-vlc-20150301-x86_64-1alien.meta 16-Apr-2015 10:52 708 [TXT] npapi-vlc-20150301-x86_64-1alien.txt 16-Apr-2015 10:46 465 [ ] npapi-vlc-20150301-x86_64-1alien.txz 16-Apr-2015 10:46 48K [TXT] npapi-vlc-20150301-x86_64-1alien.txz.asc 16-Apr-2015 10:52 198 [TXT] npapi-vlc-20150301-x86_64-1alien.txz.md5 16-Apr-2015 10:46 71 [ ] vlc-2.2.1-x86_64-1alien.lst 16-Apr-2015 10:52 178K [ ] vlc-2.2.1-x86_64-1alien.meta 16-Apr-2015 10:52 696 [TXT] vlc-2.2.1-x86_64-1alien.txt 16-Apr-2015 10:46 459 [ ] vlc-2.2.1-x86_64-1alien.txz 16-Apr-2015 10:46 33M [TXT] vlc-2.2.1-x86_64-1alien.txz.asc 16-Apr-2015 10:52

  • Issue#2727: Linux - [SOLVED] bash: ping: command not found

    Hello. why "ping" command not exist on Debian Jessie x64 by default? $ /bin/p pidof ps pwd $ /usr/sbin/p pam-auth-update pppdump pwck pam_getenv pppoe-discovery pwconv pam_timestamp_check pppstats pwunconv paperconfig psad pppd psadwatchd I installed "inetutils-tools" and "inetutils-ping" for solve this problem.

  • Issue#3185: Linux - [SOLVED] libav headers not found

    I have two computers running Slackware64-current. On one of them I can't install dvdstyler because libav headers are not found. On the other I get no such error and dvdstyler installs just fine. Why would this happen? Edit: Immediately realize ffmpeg is not installed.

  • Issue#5738: Ubuntu - Linux Mint issue

    How do I use a folder for desktop slide show instead of all pictures?

  • Issue#6970: LXer: 42 Best Free Linux Video Software

    Published at LXer: There is an excellent set of free, open source video software available on the Linux platform which is both fully featured and mature. Become a digital video editing master, turn your Linux machine into a Home Theatre box are two options that are explored in this article. Read More...

  • Issue#14046: Linux - openSuse Leap installer gets stuck or doesn't load

    I have been preparing to perform a major upgrade and HDD replacement at the same time. While waiting for the hardware to arrive, I have been downloading and burning all the iso's that I expect to need. I have downloaded the openSuse Leap X86-64 iso twice and the boot from dvd fails at the same place each time. -checksums ok, -media boots and verify media ok when done in a different machine -openSuse 13.2 i586 DVD gets to the partitioning part of the install at which point I bail out. When booting from the Leap x64 DVD there is a green progress bar that runs along the bottom of the screen. It gets stuck when that reaches 100%. I left it for 20 minutes last night just in case it was a bit slow. Does any one know which point in the start up this or is there any way to get some verbose messages up on the screen so that I can see what is happening? At this point I am suspecting that something in my machine does not like 64 bit even though the CPU (Pentium D 820) and chipset (intel

  • Issue#14176: Ubuntu - How to start translating Linux software and post the results?

    I've installed many programs that are badly translated in my language and some do not even have that. How could I start doing this the easy way (if it is hard, I'm willing to start learning)? Are there any tools for this?

  • Issue#18492: Few questions on drivers and Linux software hp 7612

    Some question: 1) scan you can 'program to quickly scan an A4 only and not the entire sheet A3 with Linux and Win?1. a) In the case of two A4 side by side as they can save directly to A4 without having to cut and rotate each time?2) I did a scan on the nib and I 'was saved in PDF only that should be rotated. How can I do?3) You can 'get the receipt of sending a fax directly to your computer (Linux)?4) You can 'still program the receipt printing faxes from the printer?5) You can 'change the fax cover sheet with a graphics program or writing? See you.

  • Issue#19603: Linux - Error init:Dev/hw_random not found

    I am very new to linux kernel and I think that i am missing the hw-random module, do i need to write it or is it a common file? would it keep my sound from working?

  • Issue#27463: iPhone 6: Why does this iPhone keep rebooting? (Not software issue)Video Attach

    I'm having an issue with this iphone 6. It keeps restarting and I've tried to restore and it will not stay on or powered enough for me to remove the photos. I've tried to put it in DFU mode and Recovery mode. I've also tried to replace the battery. Any help would be appreciated! Another question: Is there a way for me to power the logic board without the battery? Here is a video of my issue: https://youtu.be/NqbM63Xb-e8

  • Issue#28116: Linux - ls -t command not found error while configuring libtools

    I am trying to configure libtools but i always get the error ls -t not found aborting, check for broken alias followed by newly created file is older than distrabuted files. what can i do to fix this error?

  • Issue#41673: Linux - systemd dependency issue?

    Hello everyone I am running owncloud on CentOS 7. Everything is working perfectly except one. When I reboot server in owncloud I have error: app":"cron","message":"Failed to connect to the database: An exception occured in driver: SQLSTATE[HY000] [2002] Can't connect to local MySQL server through socket ' In: /usr/lib/systemd/system httpd.service [Unit] Description=The Apache HTTP Server After=network.service mariadb.service remote-fs.target nss-lookup.target mariadb.service [Unit] Description=MariaDB database server After=syslog.target After=network.service I have configured start services in this manner, it solved problem but after several reboot owncloud still logs same error. My question, does that happen because of delay of mysql creates socket after httpd service is starting or it is not related with service dependencies? Thank you

  • Issue#45042: Ubuntu Software Update Error/Issue

    I installed 14.04.3 on a new laptop at the weekend and when trying to run updates I'm getting an error "Error:Broken Count>0" I've hunted around looking for some guidance but come up empty. I did run 2 commands in Terminal (sudo apt-get update and sudo apt-get upgrade) following a suggestion on another thread. Results below: Code:                         [email protected]:~$ sudo apt-get update   Ign http://archive.ubuntu.com trusty InRelease   Hit http://archive.ubuntu.com trusty-updates InRelease   Hit http://archive.ubuntu.com trusty-backports InRelease   Hit http://archive.ubuntu.com trusty-security InRelease   Hit http://archive.ubuntu.com trusty Release.gpg   Hit http://archive.ubuntu.com trusty-updates/main Sources   Hit http://archive.ubuntu.com trusty-updates/restricted Sources   Hit http://archive.ubuntu.

  • Issue#46621: LXer: February 2016 Issue of Linux Journal

    Published at LXer: All of us here in the Linux Journal community have a love for Linux and open source, but even inside our world, there are some topics that are just downright fun! This month is full of articles we're passionate about. Read More...

  • Issue#49275: Linux - Found some bugs

    Why does the root login differ from the user login I created? Why are there duplicate entries on the menu. Its a lot of them. Posted screenshots. Libreoffice did not install at all. It kept downloading the 111MB file for nothing. Attached Thumbnails    

  • Issue#51546: Two graphical glitches and a clipping issue I found during the beta

    During the beta I had the geometry freak out on me pretty hard quite a few times. I'm not sure what cause this, as it just seemed to happen randomly every time. At first I thought it was just a specific area that triggered it but it kept happening everywhere, even in the Dark Zone in the middle of combat. I've included a few images to show what it looked like: Spoiler:  The other graphical glitch I came across was in menus. Often the background would just go completely grey in the menus where you're supposed to see your character model and it's surroundings. But a lot of times it's glitched out where you only see the character, the grey background and the characters hair is kind of blocky where the hair is transparent. Last thing I came across was when I fought a bunch of thugs in the Dark Zone, standing on the scaffolding outside the window of a building. I was going to heal using First Aid and aimed it at the floor but it just went right through and hit the groun

  • Issue#53224: Linux - Account details issue on kubuntu

    Hello, I am having an issue with account details on Kubuntu on for some reason on "Password and User Account" where you put your name or email from your user, I try to change information and every time I reboot system information goes back to the one before. So, my question is how I can change this, where I have to go or what file I need to edit so the changes I make on email and name are permanent and dont get reset every time I reboot the machine. Thanks.

  • Issue#54933: Linux - Issue with different version of a library (libX11)

    I have a Debian-derived Linux distro with "libX11-6" installed. Every time I try to configure ROOT (a package), then I get the error: "libX11 MUST be installed". I saw the configuration file log and I found this: " [...] libraries to check for: libX11.so libX11.sl libX11.tbd [...]" It tries to find these libraries in some dir, without luck. If I try to install "libX11-dev", it answers with "libX11-dev is already the newest version". The version is the same of libX11-6... I think this problem is due to different filesname of different version of the same library. How can I solve this problem? I am a newbie in linux

  • Issue#55263: Sony - When I press the Rec button software update issue

    When I press the REC button it asks me to download the latest software but my TV Softere saids it's up to date , what do I do ?

  • Issue#57044: Autodesk - Maya 2016 - Linux - File Not Found

    I'm trying to download Maya 2016 Student Edition. I go to the educational site for Maya, and enter the following three things:Maya 2016LinuxEnglish The page updates and it gives me: Product keyAuthorized usageAnd the "Browser Download" button highlights and is clickable. When I click on it, a new tab opens and when it loads, it says: File not found." If I try to download Maya 2015, it works just fine, but I don't want 2015, I'd much rather get 2016. Is there any suggestions or ideas about what I'm doing wrong? I've tried doing this multiple times over the course of the past two days.

  • Issue#58777: Linux - clicking on software update in setting nothing happens

    Hi everyone, I'm using a ubuntu 15.10 Unity version. I click on Sofware Update in Settings but nothing happens. Everything else on Settings responds, but not Updates. I ran Code: sudo apt-get update && apt-get ugrade but I can't start updates gui in settings. I'm trying to install video drivers for my video card

  • Issue#59309: DPI issue on linux mint mate

    So I recently did a reinstall of mint (mate) and now my text is small on all 3rd party applications. When I bring up any system text, it's all fine it is only in applications like firefox, or a 3rd party application like osbuddy. I'm wondering if it could be a screen resolution issue, or something along those lines. Any suggestions are appreciated.

  • Issue#59468: Linux - Gnome Screen Lock Issue

    Hi I have Fedora 23 installed on my Asus Laptop. My problem is the following. After the desktop is inactive for 5 minutes, it becomes black (Only the mouse cursor is appearing). Then, if a touch a keyboard button or a mouse, the screen lock appears. I expected that the screen will become black after certain time inactivity. But this is not the case. I looked for similar problems in forums and I did not find somethings relevant. Any Help or suggestion is appreciated. Thaks in advance. By the way, I am using Gnome 3.18.2. I have also KDE Desktop and MATE Desktop installed on my system. Thanks in advance