Issue#8676: Fairphone - Cologne: May I have a closer look?

  • @RunM wrote:

    Hello proud owners of a Fairphone 2. Since there seems to be no local community in Cologne as of now, I'm trying a different approach. I'm tempted to order a FairPhone for myself but would like to see one up close first. Is there anybody out there (and by "there" I mean "close to the city of Cologne") who would let me have a look at or even [gasp] touch their Fairphone 2? Promise I won't drop it. Of course the benevolent owner will be rewarded with a coffee-related drink of her/his choice at "épi", "Ludwig im Museum", "Café Bauturm" or "Starbucks". Cheers!

    Posts: 1

    Participants: 1

    Read full topic

    0 Answers

    Sorry, your answer is too short !

  • Issue#62709: Fairphone - FP2: Sync Issue with MS Exchange (contacts)

    @KleinerAdmin wrote: My Exchange account on FP2 in general works: mails, calendar and contacts sync fine. But entering or changing a birthday entry in the Android contacts app prevents syncing contacts with Exchange any more. Syncing works again if the birthday entry is dropped in FP2. If birthday entries are entered or changed in my Office Outlook or Outlook Web Access, these changes are successfully synced with my FP2. Searching the web gives a highly interesting result (androidcentral). In short, an internal format mismatch of the Androids date is most likely the reason my Exchange 2013 server rejects this sync request. I created Exchange server-side logs and found the following error message in the sync-log: SyncCommand_ConvertRequestsAndApply_Change_AcceptClientChange_Exception : Microsoft.Exchange.AirSync.AirSyncPermanentException bei Microsoft.Exchange.AirSync.SchemaConverter.AirSync.AirSyncUtcDateTimeProperty.get_DateTime() bei Microsoft.Exchange.AirSync.SchemaConverter.

  • Issue#217321: Fairphone - MMS issue: info?

    @Sven_De_Potter wrote: Hi, Seems that I cannot send MMS with FP2. I have an account with Ello Mobile (Belgium) and have been trying for days to enter the right data, to no avail. Anyone have a clue? Cheers, Sven Posts: 1 Participants: 1 Read full topic

  • Issue#230762: Fairphone - Facebook pages and Instagram issue

    @eralaek wrote: I am not able to publish photos with the Facebook Pages Manager App, when clicking "publish" noting happens? I am not able to share to other apps with the Instagram app, nothing happens when clicking the icons (Facebook, Twitter, Tumblr etc). Solution? Posts: 1 Participants: 1 Read full topic

  • Issue#243420: Fairphone - Instagram link issue

    @Sven_De_Potter wrote: Hi, not necessarily a FP-reletad issue (I think), but I cannot seem to link my Instagram-account to any other social media. Anyone experienced this problem? Cheers, Sven Posts: 1 Participants: 1 Read full topic

  • Issue#243947: Fairphone - Dual SIM card selection software issue

    @janosch wrote: Continuing the discussion from FP2: How to use the Dual SIM feature?: Hello everyone, Since I am currently living in the United States, I am using the dual SIM feature of the FP2 to use my American and German plan on the same time. Like @moritzheinz, I also have the problem that my phone consequently uses the wrong SIM card. The steps he described (In the telephone app go to: Settings -> Call Settings -> Phone Account Settings -> Make calls with ... and change to the correct card), work fine. Nevertheless they are just a workaround for a bug in the Android system, which prevents the phone app from using the general settings (Only the option "Ask every time" seems to get synchronized). This is not only annoying, but also expensive. A call, which is routed from the United States to Germany and back to the United States is really nothing you want to see on your bill. I opened an new topic for this bug to raise awareness (to prevent at least other people fr

  • Issue#292764: Fairphone - Wunderlist on FP2 - possible FP2 software issue

    @bm90001 wrote: Hi, I found out that there's an issue with the app "wunderlist" on my FP2. I was already in contact with the support-team of this app and after testing several possibilities it came out that this might be a software issue with my phone. Description of the problem: assigning tasks isn't possible from my FP2 in the app wunderlist. Does anyone of you know this problem?Could this perhaps be solved in the update of the FP2 OS? Thanks a lot!b Posts: 1 Participants: 1 Read full topic

  • Issue#335127: Fairphone - Mobile hotspot issue : no more internet connection

    @Nicolas_Rabaud wrote: Hi there, I can't share my connection with my laptop anymore : the Wi-Fi works fine but I keep having a "limited" access with no internet connection. I have tried to use my SIM in another phone : works fine.Another SIM in my FP2 : same issue. I tested it with 2 different computers and still doesn't work. Data is activated, 4G working, I can't figure out what the problem might be... Hardware issue ? Thanks for your help, if you have any idea to share I will take it Nicolas Posts: 1 Participants: 1 Read full topic

  • Issue#358547: Fairphone - Giffgaff SIM issue

    @bleatkins wrote: i just got a sim-only fairphone 2. my giffgaff sim is recognised in Settings/SIM cards with the correct details (operator, number) but the sim icon is crossed out and lock screen displays message: No SIM - No Service. so on the one hand, phone knows the sim is there; on the other, sim is not being allowed to supply any data to the phone. i tried putting sim in other sim slot; changing sim name to O2-UK instead of giffgaff (message appeared saying 'please enter valid sim name'. please help! thanks Posts: 1 Participants: 1 Read full topic

  • Issue#418554: Fairphone - Google Cardboard screen scale issue

    @rynn wrote: Continuing the discussion from Google Cardboard screen scale issue, might be FP2 reports wrong DPI - fix announced for next update, community workaround available: Seems not to be fixed with 1.2.8 Posts: 1 Participants: 1 Read full topic

  • Issue#569112: Fairphone - Issue with apps

    @idagedda wrote: I have a couple of apps where a few functions aren't working. For instance, in my bank app (ICA Banken) I can't choose an account to transfer to. I will press an account when prompted but it's not picked up. With a public transport app (Skånetrafiken) they keyboard doesn't pop up when I chose "Destination" or "Starting point". I've tried to uninstall and re-install both apps, I've also updated to the latest software update. Posts: 2 Participants: 2 Read full topic

  • Issue#598180: Fairphone - Lockscreen widget issue

    @andrewl wrote: Hello, for some reason my fairphone seems to think I've had it for over 6 months, it has only been around a week. Any ideas on how to reset the counter on the lock screen widget? Screenshot_2016-05-10-18-11-59.png1080x1920 429 KB My Fairphone is 06 months, 02 weeks, 00 days old! Posts: 3 Participants: 2 Read full topic

  • Issue#608699: Fairphone - Clock issue on reboot

    @z3ntu wrote: Any update on when the issue that the clock is reset every boot will be fixed? I located the problem, that Android fails to set the hardware clock (as the hardware clock is running from 01.01.1970) since you last removed the battery. For other: If you run the command "hwclock" you get the hardware clock time, which is set to the system/software clock every boot. If you run "hwclock -w" (which should set the hardware clock from the system clock), you get an error message.Cheers. Posts: 1 Participants: 1 Read full topic

  • Issue#633460: Fairphone - Issue with 3D SBS videos on youtube

    @tperrin wrote: Hi every one! I have an issue with my fairphone 2 when watching at videos on youtube in 3D SBS mode : when I click on the goggle icon in youtube, the screen switches to the two 3D SBS windows, but what ever the video I have 2 very tiny windows.On others dedicated apps for VR, (like games, homido vr player,...), I have not this problem, I have a full split screen, it encounters only with the youtube player. Does any one encounter the same issue? Thanks, Thomas Posts: 1 Participants: 1 Read full topic

  • Issue#669246: Fairphone - Bluetooh issue with car pairing

    @bandreotti wrote: Hello, Just after the 1.3.6 update, my phone won't connect to my car (Cirtoen DS3) with phone profile (The music streaming work). I try to unpair & re-pair the phone but it not work even after a reboot of the phone. I try with a Nexus 4 and a nexus 5 on android 6.0 it works well. Have you some ideas to resolve it ? is it a bug of the update ? Posts: 2 Participants: 2 Read full topic

  • Issue#695590: Fairphone - FP2 Open Source OS 16.05.0 Temperature Issue

    @diddyxking wrote: After I have updated my FP2 (Open Source OS) to version 16.05.0 my phone is very hot all the time. Calling someone is not enjoyable anymore. The area above/beneath the mainboard is affected. Has someone else the same problem? Posts: 1 Participants: 1 Read full topic

  • Issue#740801: CaptivePortal issue on Fairphone Open OS?

    @freibadschwimmer wrote: Has anyone on Fairphone Open OS experienced some difficulties with CaptivePortal? I needed to use an open wifi connection last week, but my FP2 couldn't open the authentication page to log on to the open Wi-Fi.Since my notebook as well as other people's phones could connect, I suspected it might be an issue with CaptivePortal which was failing, though I'm not sure about it. I finally managed to workaround the issue, by simply trying to the connect to the router, which very often has the IP 192.168.0.1; this actually worked. However, without that trick I wouldn't have been able to connect to use the internet connection of the network. I have to say that I was still using 16.04, so I don't know if I would have the same issue with 16.05, and I also have to test possibility now. Anyhow, I was wondering if some my settings prevented my phone from connecting to the login page, or if this is a general issue with the Open OS. Did anyone weeks experience problems

  • Issue#794866: Fairphone - 1.4.2 rebooting multiple times a day - systemUI issue?

    @LaurieJ wrote: I upgraded to 1.4.2; on 1.3.6 my FP2 was basically fine, although once every couple of weeks I would get an apparently random reboot. 1.4.2 is very unstable. My usage pattern has not changed but now I am getting multiple reboots a day. They occur when I am using the phone most often but in different apps - I can be zooming in google maps, clicking send in FB messenger, selecting a photo in instagram. As a rule I am doing something on the screen though. There are two additional aspects. About 1 reboot in 6, it's not a 'quick' restart; it does the "optimising android apps" thing you get after an update. This takes maybe 20minutes and is a real problem - especially when it does it when I really need the phone! I know of no way to skip this. About 1 in 4 times, it's not just restarting - it is crashing / screen black / whatever and requiring a battery remove/replace to get it going again. Finally, I have had a few "system UI has stopped" errors at various points. P

  • Issue#800946: Fairphone - 1.4.2 wallpaper issue?

    @LaurieJ wrote: I'm on 1.4.2 (and have reinstalled this once). Sometimes when the phone has been asleep for a while, you click the power button and successfully swipe the unlock pattern, then the screen shows wallpaper (no icons) for a second before the screen blanks (black, but illuminated) and then relocks. This repeats each time I unlock (pattern unlock). After a couple of attempts at this, the next time you try to unlock it has reverted to the default wallpaper rather than the photo (my set wallpaper). The only way to get out of this loop is a reboot (then change wallpaper back to photo again). Never saw this on 1.3.6. I am using the same photo image as wallpaper as I have with both FP1 and FP2 since launch; all vanilla FP OS. Posts: 1 Participants: 1 Read full topic

  • Issue#905649: Fairphone - Severe issue with my FP2 and USB & charging (which used to run just fine for 4 months no

    @root wrote: Hi! I've been a happy FP2 user for nearly 4 month now, running FPOSOS (self-compiled in the beginning, now on FPOSOS 16.05 and 16.06). My FP2 started to behave strange in the last week (reboots, empty battery in the morning after charging all night, etc. - all the good & known stuff). Tonight I wanted to find out what's wrong. I can say: Charging is fine when the phone is switched off I can transmit data in "fastboot" mode (e.g. "fastboot -w update ..." works) As soon as the OS is started, charging becomes a game of luck. And whenever I plug the phone into a computer, the USB connection choice dialog would not appear. Nothing, no "adb" etc. Strange, isn't it? What I did now: Data reset Wipe each and everything Re-install FPOSOS 16.06 Re-install FPOSOS 16.05 Removed all SIM cards and the SD card as well Repaired permissions from TWRP Completely disassembled the phone (all modules), cleaned contacts with alcohol (no, not with beer!), assembled the phone again

  • Issue#1014989: Fairphone return issue

    @Reiltin wrote: @michiel_s: Further to my emails, neither of which have been responded to, I need to know whether you have received my returned phone or not. The courier company are showing delivery. Please contact me ASAP. Regards, Niamh. Posts: 2 Participants: 2 Read full topic

  • Issue#1088779: [Bug] Fairphone Privacy Impact translation issue (ES)

    @E150 wrote: Hi, I don't know if this is the right place to report this. It's not really a bug but just a translation issue. On the spanish language Fairphone Privacy Impact setting labels for app notifications are wrong. For the Off setting it reads "Encendido", for the On setting it shows "Apagado", it's translated the other way around, and that confused me a bit... Right translation is: On -> EncendidoOff -> Apagado I'm running Fairphone Open 16.07.1 but I think it the same applies for Fairphone OS 1.5.1 Posts: 1 Participants: 1 Read full topic

  • Issue#1093060: Fairphone - FP2 Battery charging & decreasing issue

    @Predicator wrote: Hello, My phone's battery is 2% before charging, Now I connect it to a charger for 5 mins only (at 11:00 AM). After charging phone for 5 mins the battery capacity increases to 99% and removed the phone from charging (at 11:05 AM). I checked my mails and the forum, and kept phone on ideal mode for next 10 mins. It's now 11:15 and it's down to 2%. But the strange thing is that phone keep running/performing for 2+ hours while having 2% amount battery Can anyone help me out to over come of this problem ? ThanksPankaj Posts: 1 Participants: 1 Read full topic

  • Issue#1174865: Fairphone - Auto-brightness issue since FPOS1.6.2

    @alexisju wrote: Since last update (Fairphone OS v 1.6.2), auto-brightness adjustment have an unusual behavior. With auto-brightness adjustment activated, the brightness is just like reseted to very low value between each use, even after some seconds if i turn off and on the screen. This issue is more visible when the brightness value cursor is in the first third. Note that after some seconds, the brightness get the correct value (the sensor is working). I didn't have this issue before. It sound like a minor issue but it is very annoying and make auto-adjustment unusable. This (new) issue was also mentioned here : Fairphone OS 1.6.2 is available Initial improvements to the proximity sensor calibration which caused black screens when hanging up a phone call So far no changes for me. Not complaining...Just letting you know Fairphone OS 1.6.2 is available I'm seeing the same, though on my phone it takes only a couple of seconds to ramp up the brightness. Still rather annoying

  • Issue#20: Tableau - Aggregation issue

        Hello all, I just want to begin by saying how much this forum has saved my job! Thanks everyone! I am having an issue getting my values to aggregate properly. I have attached two pictures below to help explain:BEFOREAFTERThe problem is that when I remove a dimension, the values are not aggregating properly. Each Facility and Cost Center should have 1 App attached to it and taking away Summary Pay type should not aggregate those Apps. Once I take away Cost Center, then they should begin to aggregate. I can use MAX() but then it keeps the same value when I get rid of cost center and I would want that to be Summed. The end goal of this is to track Dollars/App By facility and able to drilldown to cost center, then summary pay type and another layer of fidelity that I may add in. Thanks!

  • Issue#226: Android - Bluetooth Connect Issue

    So I am a runner and I have a Fitbit and a Garmin GPS watch. Both sync seamlessly to apps so that I can track my fitness. HOWEVER for some reason my Note 5 will NOT connect to these devices. I can't figure it out! (I also have connect issues with my GMC Acadia) Help!!!

  • Issue#250: Android - [Support] issue with upper left hand corner after verizon update on Samsung S5

    Very new to the forums and first time poster here. Be gentle my Android friends! [emoji6] Just updated my s5 to the most recent software pushed by Verizon and now I am having an issue I've never had before. The upper left hand corner, where most, if not all, apps use as their three bar "menu" button is no longer responsive. Using Reddit Is Fun as an example, and I can't access my subreddit menu. Anyone else having this issue or have any thoughts? I saw online someone stated that their... [Support] issue with upper left hand corner after verizon update on Samsung S5

  • Issue#508: Playstation - Big missions issue

    Help, I can't redeem my reward for daily or any missions , it says error and then doesn't give the reward, it happened for two weeks and still is, please help!☹️ 

  • Issue#511: Asus - GL551JM Random Turn On Issue

    I'm having an issue with my ASUS ROG laptop where it will turn on by itself without being touched. When it does it says the last wake state was due to the Power Button. I found a thread here that says an update to the BIOS fixed it however the latest for the GL551JM is 204 and that was a GL551JW which has a newer BIOS update. Any help would be appreciated, it's annoying to have a dead laptop because it turned itself on over and over again in my backpack.

  • Issue#559: Playstation - Playstation 4 controller (DS4) light bar issue

    Aside from everything else woking in perfect condition, the light bar is turned off completely at any circumstances, except it lights up when it is placed on PowerA charging station but only a litte bit and off without having it charged. It charges with USB althought no light bar. "Resetting the controller" using the reset button at the back all seem not to get it back on. Is it because of the latest update? Would anybody have a solution to such a light bar issue?